Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My host OS is Windows 8, I would like to have Mint15/Ubuntu 13.04/Xubuntu 13.04 as guest. I installed Virtualbox 4.3.0 in order to install Mint/Xubuntu/Ubuntu. But I cant even boot LiveCD, here's the error I get when booting Ubuntu through virtualbox:

"The virtual machine window is optimized to work in 32 bit color mode but the virtual display is currently set to 24 bit.

Please open the display properties of the guest OS and select a 32 bit mode, if it is available, for best possible performance of the virtual video subsystem."

And that's it, I can't go any further, cant even install, boot LiveCD, installer hangs and nothing happening. Any advices?

share|improve this question
    
Have you checked the "Display settings" like you were told? Right click on os of virtual box and choose settings and there is display –  khajvah Oct 17 '13 at 12:55
    
This is not host os related –  khajvah Oct 17 '13 at 12:56
    
This is not of such importance as to make the installation impossible. If you cannot install, it is because something else is preventing it. With this amount of info, this question is a bit too vague to even try to answer. –  MariusMatutiae Oct 17 '13 at 15:45
1  
do you have a vdi disk on C:\ partition? –  mazix Oct 18 '13 at 10:44
add comment

1 Answer

Make sure you enable PAE/NX under system>processor. The kernel requires PAE and you should be able to boot and install fine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.