Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i tried to install amd catalyst graphics driver for my HP-Notebook with specifications as follows:
lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) 01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Thames XT/GL [Radeon HD 7600M Series

I already tried installing with instructions from https://wiki.debian.org/ATIProprietary n got error like this:

Loading new fglrx-12-6+point DKMS files... First Installation: checking all kernels... Building only for 3.7-trunk-686-pae Building initial module for 3.7-trunk-686-pae
Error! Bad return status for module build on kernel: 3.7-trunk-686-pae (i686)
Consult /var/lib/dkms/fglrx/12-6+point/build/make.log for more information. dpkg: error processing fglrx-modules-dkms (--configure):
subprocess installed post-installation script returned error exit status 10
Errors were encountered while processing: fglrx-modules-dkms

After that i installed with proper instructions from forums
amd-catalyst-13.10-beta2-linux-x86.x86_64.zip
which is of no luck for me

then i installed
amd-driver-installer-catalyst-13-4-linux-x86.x86_64.zip
but this time the installer says I've successfully completed installation and gave me a prompt to reboot the system n i did it. When i boot up the system, it jst displays a black screen with sort of underline cursor n i'm not able to do anything. I didnt change or configure xorg.conf after the installation...

So please help me...

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.