Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using CentOS 6.4 64bit.

When I run wireshark i get the following error:

No protocol specified

(wireshark:3620): Gtk-WARNING **: cannot open display: :0.0

It has come to my attention that when I disable the network (clicking on the icon in the top right corner and clicking 'disconnect'),wireshark runs with no error. But then when I re-enable the network again, I get the same error.

share|improve this question
    
Are you running Wireshark from the command line, or from the GUI (double-clicking, menu item, etc.)? If it's from the command line, what's printed if, for example, you run xterm from the command line? –  Guy Harris Oct 18 '13 at 2:38
    
I want to run it GUI mode. -bash: xterm: command not found –  Axxess Oct 19 '13 at 10:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.