Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently got a new processor, an fx 8350 black edition, replacing a sempron x4, but when i try to run a cpu-intensive game (rome 2) or run stress testing such as prime95, it crashes out to blue screen.

There are a few different bsod memory dump messages that i haven't been able to make sense of, but they all point to ntoskrnl.exe issues.

It's not a heating issue, i ruled that out with a new cpu fan and i was watching temperatures on safefan anyway to see that it never really went above 50 degrees C. It also does not appear to be any of the other hardware, as i can put the sempron back in and this issue stops happening.

also while trying to resolve this i've reinstalled windows and downloaded everything fresh.

This link is to cpuZ's validation of my specs, and i noticed the cpu frequency was in red, could this be the problem? I'm not too experienced with changing those sorts of settings.

http://valid.canardpc.com/sckbly

Does anyone have any ideas of what i can do to resolve this?

Edit:

All drivers are recent and updated, here are some of the error codes:

0x00000101 - (no listed error)

0x1000007e - system_thread_exception_not_handled

0x0000000a - IRQL_not_less_or_equal

0x00000024 - ntfs_file_system

share|improve this question
    
Without the specific bsod error code we can't really help. If you are crashing with Prime95 it could be a power stability problem. Have you tried to update your motherboard's BIOS? –  Ramhound Oct 18 '13 at 13:32
    
Edited post in response –  daniel Oct 18 '13 at 13:35
    
did you just drop the new chip in, or did you rebuild windows? reinstalling your chipset drivers may help (and they often get forgotten when folks update their drivers). –  Frank Thomas Oct 18 '13 at 13:36
    
Initially i just dropped it in, but after this i rebuilt windows. I downloaded chipsets and mobo drivers beforehand too. –  daniel Oct 18 '13 at 13:37
1  
Your system might be underpowered? check the power supply? what wattage is it rated for? is it working at full capacity? Is your CPU overclocked? if it is bring it down till it is stable again...um... just trying to think of some possible causes... –  TheX Oct 18 '13 at 13:50

2 Answers 2

Whenever I see "IRQL_not_less_or_equal" it's usually RAM that's underpowered, especially if you are mixing different RAM modules that have different speeds. Increasing the voltage on them usually helps. Also, try running MemCheck86 (http://www.memtest86.com/) to check if you have any bad modules. Note: undervolted RAM will throw errors during MemCheck (see picture: http://goo.gl/wNIdCR). You should invest in a $15 power supply tester, and have that in your tool box.

Very rarely have I seen issues caused by bad cabling of the 4-pin CPU power cable.

If you have a second monitor attached, run HWMonitor (www.cpuid.com/softwares/hwmonitor.html) and check the MAX voltages while your PC is reaching heavy load. If it's going over your CPU's recommended voltage, it might BSOD due to that (it's farfetched, but just throwing that idea out there).

share|improve this answer
    
I ran a memtest overnight with no issues thrown up by it, at first i did have two different brands of memory so i was suspicious of that. (i only have the one in there now). –  daniel Oct 18 '13 at 14:29
    
I'll have a look at the cabling, although would that cause issues for whatever cpu i had in? –  daniel Oct 18 '13 at 14:30
    
If you're memory is good try running SpinRite on your HDD's for the sake of thoroughness. If your system drive is an SSD, update your firmware! I've had one of Intel's earliest 40GB SSD, which I used for 2 years with out a single problem. I upgrade and give it put it a new micro PC I built; progressively started to blue screen. Drove me up the wall in confusing for 3 months. Gave the new firmware a try and the problem disappeared. –  naisanza Oct 19 '13 at 16:57
    
As for cabling - I just threw that idea in to cover all basic grounds. The last thing you want is troubleshoot something and it turns out you just needed a new SATA cable. –  naisanza Oct 19 '13 at 16:57

BSODs can be caused by a lot of factors and you need to isolate that specific factor if you want to find what's wrong.

The first thing you want to do is a RAM test (at least 2 hours), then the second thing is a HDD test, block by block. If both your RAM and HDD are correct (assuming you are already with a fresh OS install), then you go with CPU test and GPU test.

The last components are the motherboard and the PSU. Really hard to test but if all the other components are good, you will need to find another motherboard and another power-supply to try it out.

Swapping the components one-by-one is another way to find out.

Remember that it is not always an exact science.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.