Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just finished upgrading from Windows 8 to 8.1, and all of the files saved on my desktop (as well as any new files saved to my desktop) have a shortcut overlay. Is there any way to undo this? It's now impossible to distinguish between actual shortcuts and regular files.

enter image description here

share|improve this question
    
Please post a picture of the overlay. – magicandre1981 Oct 18 '13 at 17:43
    
@magicandre1981 I've added a screenshot. – Ethan Oct 20 '13 at 12:54
    
run regedit.exe and go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons Look here for numbers and strings which pint to a DLL or ico. – magicandre1981 Oct 20 '13 at 17:43
up vote 0 down vote accepted

This issue was apparently caused by a conflict between my backup software (Spideroak) and TortoiseSVN, and first appeared immediately after I upgraded from Win8 to Win8.1. For anyone experiencing the same issue, click the Preferences setting in Spideroak, then un-check the "Display File and Folder Overlay Icons" option and reboot.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .