Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I feel it is unnecessary and too much text becomes distracting and disorientating for me.

share|improve this question
add comment

1 Answer 1

Open the settings dialog (right-click on the panel button and choose "Properties") and uncheck the option labelled "Show application descriptions".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.