Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A few times lately I've had the issue of a folder or file not being readable or writable (not sure atm) which then causes the application to crash or throw up an error when not being run from an admin account.

Is there a way to tell what in the world is keeping this file from being accessible? I've tried adding the user accounts in question (and even sometimes trying full permissions to everyone) as admins on that directory (C:\troubleDirectory) to no avail.

Thanks for any help! :)

share|improve this question
up vote 1 down vote accepted

Use Unlocker, it will tell you what is accessing the file and allow you to unlock it:

alt text

share|improve this answer
I've tried all the files from C: down in the path of the file in question and Unlocker says no locking handles were found. Great app though! – bobber205 Nov 5 '09 at 17:14

Could you try making a copy of the entire folder, then renaming the two folders so that the copy is used? This could help determine if there is a deeper problem with some of the files in that folder, rather than a permissions or application issue.

share|improve this answer
Tried this and it did not resolve the issue. The application that's having trouble is the "Labeling Program" from OCLC. (Contacting them for help is about impossible). – bobber205 Nov 5 '09 at 18:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .