Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Updating to Windows 8.1, English as a system language disappeared, and I've got everything back in Italian.

In the language preference pane it is still set as "English (United Kingdom)", but that's a lie.

If I go into the "advanced" options, the first dropdown allowed me to chose between "use language list", "italian" and "british english (not available)", not what I've chosen "use language list" and saved, "english" doesn't even appear anymore.

Going back to the language preferences, if I chose "add a language", English isn't in the list.

What can I do to fix this?

(I'm not talking about keyboard layout, I'm talking about system language)

share|improve this question
1  
Download the latest language pack over [here][1] and if all else fail, keep an eye on [this question][2] [1]: windows.microsoft.com/en-ZA/windows/language-packs#lptabs=win7 [2]: social.technet.microsoft.com/Forums/en-US/… –  Rudolph Oct 21 '13 at 8:09

2 Answers 2

up vote 2 down vote accepted

Internet connection was down. When it went back up, a link named "Install language pack" appeared, and clicking it downloaded and installed the language pack, which is now working.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.