Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to load a VirtualBox VM that I set up, and whose state I have saved. Any attempts result in the following error

Failed to open a session for the virtual machine Wigslace.

Failed to load unit 'PATM' (VERR_SSM_FIELD_NOT_CONSECUTIVE).

Result Code: E_FAIL (0x80004005)
Component: Console
Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

I've had the same error doing the same with other VMs (they are all relatively similar, however).

The VM in question is an install of 32bit CrunchBang Linux, with the default debian wheezy sources swapped out for debian testing. A dist-upgrade has been run (with the 'fix' to prevent GNOME3 being installed)

The full config for the VM is pasted here.

I have been having difficulty with VMs ever since I reinstalled Windows 7, so I'm leaning towards an issue with the host OS as opposed the the application / guest OS.

Any help would be greatly appreciated. Although not a critical issue, it's a massive annoyance.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I seem to have been able to fix it. Enabling Intel Virtualisation Technology in the host machine's BIOS settings seems to have resolved the issue. Not sure why that was off in the first place, but there you go.

According to the bug report, this issue has been resolved in the VirtualBox SVN, and will be included in the next 4.3.x maintenance release.

share|improve this answer
    
Corny as it sounds, you should accept your own answer: this will help future users with the same problem who will be searching through these forms. –  MariusMatutiae Oct 22 '13 at 6:49
    
I plan to, but the system is making me wait another 14 hours before I can. –  ackwell Oct 22 '13 at 20:06
    
Did you just updated VirtualBox to 4.3.0? I had to downgrade to 4.2.18 . I run ArchLinux, Kernel 3.11 and have no hardware support for virtualization. –  naw Oct 24 '13 at 20:42
    
It was a new install, but yes, 4.3.0 It seems the new release has severe bugs when you don't have hardware support –  ackwell Oct 25 '13 at 1:49
    
After changing the BIOS setting, I had to discard my previous saved state, but now your fix seems to be working. Thanks! –  Alex Lauerman Nov 22 '13 at 1:57

Sometimes this happens if you force shutdown a windows environment when it is installing it's updates. The solution; In the vbox manager right click on the environment and then click remove saved state. Bam done!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.