Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On this page about authenticated proxies on Windows 8, it says

The issues that are discussed in this article are scheduled to be resolved in Windows 8.1. For more information about Windows 8.1, visit this Windows 8.1 Preview website.

The 8.1 preview website talks about proxy auto discovery, but I am not on an enterprise network. I am on a university network behind an authenticated HTTP proxy, and as far as I can tell the university has not done any group policy magic. I have tried using the group policy editor to get the Store to work, but no luck.

How can I get the Store (and other Metro Apps) to work with the authenticated proxy on Windows 8.1?

share|improve this question
I would reprot that support article to Microsoft so they can update it. Windows 8.1 has been released. The solution will be the same. The proxy has to be updated to allow those domains. So the problem will have to be reported to your university also. – Ramhound Oct 21 '13 at 11:21
@Ramhound The domains aren't blocked by the proxy. I'm pretty sure that the store plays nice with normal proxies, it just doesn't know how to ask for authentication. – Manishearth Oct 21 '13 at 11:23
I seriously doubt that. Your comment about it being a school's network is strange, because at the end of the day, the school's proxy is an enterprise level proxy. The whole article is about how to resolve the errors described in the error, which I assume you get, because you reference it. I still maintain this is a problem only the school can solve, as a student, your unlikely to resolve it. – Ramhound Oct 21 '13 at 11:25
@Ramhound I mean that she university hasn't done any network magic such that the group policy is autodetected and downloaded. The allow list is needed only if the sites are blocked, which is not the case. – Manishearth Oct 21 '13 at 11:38
I'd have expected the system to use whatever proxy you configured in IE... – Mark Allen Oct 21 '13 at 19:16

If you can run commands:

To see the current proxy configuration:

netsh winhttp show proxy

To import the proxy settings from Internet Explorer:

netsh winhttp import proxy source=ie

To reset the proxy:

netsh winhttp reset proxy
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.