Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Worked fine until I've upgraded to Windows 8.1.

What I did was set the USB printer to lpt1: on the local Windows 8 computer and another XP computer via LAN to lpt2:, the same way with the same printer on the Windows 8 computer. But now it doesn't work anymore from the Windows 8 machine (where the printer is plugged via USB). Tried already deleting lpt2: on the XP one, as well as lpt1: on the Windows 8, reset it. Not working... :-( I tried also

net use lpt1: \\server\printer password "\user:Ute Berger" /persistent:yes

Of course, with the correct server and shared printer name as well as

net use \\server\printer "\user:Ute Berger" password /persistent:yes

This is the name displayed as a user now. But in C:\users it is named Benutzer1. Tried this one also. Nothing worked. What could be the problem here?

What's strange is that when I type net use lpt1: on the XP, I get another error (67 - The network name wasn't found) than trying something I didn't set up like lpt2 (2 - The system can't find the file). Could this be a possible problem as even if deleted something is left blocking on the Windows 8 computer?

share|improve this question
    
Windows 8.1 still works without "Live ID". You just need to choose "Create new account" and then (in the form) you have a skip-option at the bottom of the screen. (something like "Sign in without a Microsoft account", can't remember exactly). See also here. It still works for the 'final' version. –  Rik Oct 24 '13 at 10:43
    
You need to do a net view to see all the visible computers. It is probably Benutzer1 because that is visible after C:\User. It it is in net view you need to do net view \\Benutzer1 to see the shared printers. If the printer is visible you can do net use lpt1 \\Benutzer1\printer_name. For Windows 8 itself this should work. For Windows XP you could have a problem with the usernames and password but first get it working locally. –  Rik Oct 24 '13 at 10:50
1  
Do you actually mean DOSBox, or do you just mean the "regular" command-line interface? I'm certainly guessing the latter, but please clarify. –  Daniel Andersson Oct 24 '13 at 10:55
    
Just to clarify: For the username, you know you need to type /user:"Ute Berger", with the quotes ONLY around the username? –  Canadian Luke Oct 25 '13 at 20:43

1 Answer 1

You could give this a try: vDos

Unzip it to a folder and start the vDos executable.

It should start the DataPerfect 2.3 TestDrive demo program. Play with it, print and quit.

Modify the autoexec.txt file to start your program.

FYI: vDos have moved to SourceForge: http://sourceforge.net/projects/vdos/

You can download the latest version (with installer) there.

share|improve this answer
    
What is this? A direct download. No info page. No explanation to what this does and how it works (and would be preferred over the current method)? And would this solve printing over the network? Please clarify your answer or give an info-page. Just running a program downloaded from an unknown source is not advised. –  Rik Oct 25 '13 at 22:09
    
As DOSbox, it emulates a DOS-PC, but is intended for “serious”, non-gaming, programs. It lacks most of the hardware emulation of DOSbox like non-vga graphics, joysticks, soundcards and the like. Instead it offers a live file system, file/record locking, printing and a scalable font/window. You can have a look at: youtube.com/watch?v=IIdtsvuDfr0, youtube.com/watch?v=jCCFFIi60VQ, youtube.com/watch?v=SYLQPjXHKsc. –  Jos Schaars Oct 26 '13 at 12:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.