Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using a multi-touch HP PC, and I want to disable the little "blip" cursor animations that happens when you touch the screen.

Does anyone know how to disable this cursor animation and/or the little dot that shows up?

share|improve this question
up vote 2 down vote accepted
  1. Open Local Group Policy Editor: Run... gpedit.msc
  2. Navigate to User Configuration - Administrative Templates - Windows Components - Tablet PC - Cursor
  3. Enable the Turn off pen feedback setting.
share|improve this answer
    
This disables the animation. The dedicated touch cursor (tilted square with short extensions in all four directions) remains visible. As far as I know there is no setting to turn off the distinct touch cursor. – IInspectable Apr 17 '14 at 12:23
    
Windows Starter Edition, Home and Home Premium do not include gpedit.msc. Instructions to install it are in this answer Windows Starter Edition, Home and Home Premium do not include gpedit, how do I install it? – DavidPostill Mar 4 at 23:03

On Windows 10 i selected show Pointer Trails and it got rid of pointers for most internet sites. The mini pointer remained in the Windows10 start screen when i used touch there and also in apps. So then i selected show visual feedback and that wiped out all the stupid pointers, but then i had to deal with silly visual feedback. Should have option for no pointers when using Touchscreen.

share|improve this answer
    
This is really a comment and not an answer to the original question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. Please read Why do I need 50 reputation to comment? What can I do instead? – DavidPostill Mar 4 at 23:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .