Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just installed Win8.1 and I'm trying to set up IIS. When I open Add remove programs from the start menu I get the pc-settings app.

In the pc-settings app I get a "tooltip" or whatever we should call it, that hints me to "Switch between apps" by swiping from the edge. Well fine, but I don't want to do that right now, and I can't get that tip to dissapear.

A tip

The tip lingers on even into Visual Studio, covering my code. I can't swipe because I don't have a touch screen, and also I'm on a multimonitor system that shows this tip in the middle of the screen.

Here's a screenshot for you, where I put the web browser slightly over the left monitor. Top notch UX

So, besides rebooting, how am I supposed to kill this very informative tip?

EDIT

When I kill the app by alt-f4 it dissapears right until I open the settings app again, then it's back.

What I'm asking about is how to dismiss items like this in general.

share|improve this question
    
You can "swipe" with your mouse. –  gronostaj Oct 28 '13 at 8:29
    
@gronostaj I can't swipe from outside that screen because then I'll deselect the app, since I'm on another monitor then. –  Carl R Oct 28 '13 at 9:07

6 Answers 6

up vote 24 down vote accepted

I had the same issue and after some research I got it fixed. Here are the steps to be taken:

  1. Go to Search and enter Local Group Policy Editor or gpedit.msc
  2. Expand User Configuration, Administrative Templates, Windows Components, and lastly Edge UI
  3. Double click on Disable Help Tips
  4. Set the configuration to Enabled
  5. Select Apply and exit Local Group Policy Editor.

Also, when there are other notifications like "Current Tip", a quick way to remove them is to move the mouse cursor to the top left corner of the screen. That is if they are not removed by disabling the notifications.

When I did my research, I found the steps over here. Since then, no more annoying notifications from Windows.

share|improve this answer
5  
Mouse to the top left corner works great. Thank you! –  Carl R Oct 28 '13 at 9:08
2  
Thanks for this. I just built a Windows 8.1 development VM and couldn't get the tip to go away since outside the screen was also outside the VM host. The fact that this is necessary speaks to the length of road MS have yet to walk in a "unified" environment. –  Stuart Thompson Feb 3 at 19:49

Another approach is this guy's illustrated method.

Basically, if you have a non-touchscreen PC, you disable the touch screen input device in Windows' device manager:

http://www.askdavetaylor.com/how-do-i-get-rid-of-win8-switch-between-apps-tip-windows/

Disclaimer: I am in no way related to this guy. (His page has an exit-able "sign up now!" popup but it's harmless)

I'm running a licensed copy of Win 8.1 under a licensed copy of VMware Fusion on a Mac.

share|improve this answer

This works for me by following:

Download and install drivers: http://windows.microsoft.com/en-in/windows-8/all-drivers

Perform the steps mentioned to turn off App Switching: a: Press Windows key + I. b: Then click Change PC Settings. c: Then click PC and Devices. d: Then click Corners and edges. e: Move the Slider towards off for the option Allow switching between recent apps.

share|improve this answer
  1. Right-click the task bar
    a. click Properties
  2. Click Navigation tab
  3. Uncheck all the boxes in Corner Navigation section
  4. Click apply (Any corner "tips" that are currently displaying will disappear)
share|improve this answer

Clicking on the arrow with my mouse didn't work but it did help when I pressed the Windows key and TAB (which is the keyboard parallel to switch between apps).

This does not prevent it from happening again somewhere else, but do the combo again and it's gone.

share|improve this answer

To disable "Switch between application" screen on either of the laptop / computer; whether touch screen or not. Simple procedures is as follows:

  1. Go to "PC settings" through "Search" option or as per your shortcut
  2. Click on "PC and devices"
  3. Go and click on "Corners & Edges"
  4. "Off" all the "On" buttons under "App switching"

It worked perfectly on my system.

share|improve this answer

protected by Community Sep 21 at 16:43

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.