Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been using FileZilla for several years, and I have seen this error many times in the past, but a restart of FileZilla has always fixed it in the past. Now, whenever I try to upload any files to the server, it starts, gets to 100%, and just stops (as if it is waiting for an ack, but the file has uploaded correctly), and nothing happens after. Whenever I try to do anything more, all I get is the error:

ftpcontrolsocket.cpp(1871): Waiting for replies to skip before sending next command...   caller=

Now, as I have said, restarting FileZilla has worked in the past, but it just does the same thing over and over again. I have tried rebooting my system, but the same thing occurs again.

I know this can't be an issue with my network, as I have another computer (that I use as a media server) and that one uploads correctly.

Can anyone tell me what might be wrong?

share|improve this question
up vote 1 down vote accepted

It sounds like a local issue to that machine, thinking it would probably be to do with pre cached settings.

I would recommend deleting all settings that filezilla may have, you can find the files here: %APPDATA%/FileZilla

Delete all those and try again.

NOTE: This will remove all saved password.

share|improve this answer
    
Cheers, I will try that. And thanks for the heads on the passwords, I will make a quick backup of them – topherg Oct 28 '13 at 12:56
    
No problem, let us know whether this works for you – Ash King Oct 28 '13 at 12:58
    
Yup, worked like a charm. It also fixed an issue that I had with INCREDIBLY slow start times when I am not on a network with unavailable shares. Cheers :D – topherg Oct 28 '13 at 13:04
    
Good stuff, glad its sorted! – Ash King Oct 28 '13 at 13:06
    
me too, it was really bugging me and everyone else was saying that it was a problem with the api filezilla uses with windows for enumerating the drives – topherg Oct 28 '13 at 13:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .