Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a document with a footer with page numbering and a header with some centered text.

Long story short: I flipped one page to landscape format.

Long story long: I made a forced page break to get a blank page. I then highlighted this page (that is, I highlighted the empty line on this page) and went to the page proporties menu window, clicked on the landscape format button, and chose to apply this setting for the highlighted text only.

The result: All that is of course no big deal, and my page is flipped the 90 degrees as wished - but my header and footer break! They disappear from this page... and actually also from the next page (which is still upright portrait format), which is weird. And then the header and footer is back on the following pages again, though the page numbering restarts from 1.

Image of screenshot On this screenshot you can see that the previous and the following pages have headers and footers, but not the flipped one and not the page following the flipped one.

What just happened here?

How can I make the page numbering continue without restarting first of all, and then, how can I keep the header and footer on at least the upright page, that suddenly doesn't have them?

share|improve this question

3 Answers 3

Go into the footer of your landscape page, and on the ribbon (Design | Navigation), select "Link to Previous". You will get a warning, click "Yes". This should place the footer text back. (You may need to do the same thing for the the header.)

Next, highlight the page number in the footer. Right click and select "Format page numbers". Select "Continue from previous section" radio button.

Check that the sections after the landscape page have not been affected. If they have, repeat the procedure for those sections.

share|improve this answer
    
Doesn't work unfortunately. The "Link to previous" button is already pressed. –  Steeven Nov 15 '13 at 10:21

I faced the same problem and this is how I solved it.

My "landscape" page did not have any footer, neither did the page right after it, but the second "portrait" page from the landscape one started from "O".

So I went to the landscape page and selected the same "Page number at the bottom" option as I had originally. When I did this "O" appeared on the landscape page.

Next I double clicked the footer ribbon, highlighted the page number, right-clicked --> format page number, then selected continue from previous section. Once I did this, the break in page numbering was gone.

share|improve this answer

The clean way to do it is to delete the page break and replace it with a section break (next page). At the top of the page after the break, hit "Enter" and insert another section break (next page). Move your cursor back to the top of the page (in between the two breaks), change the orientation to landscape, and insert your chart. There will be an extra paragraph line on the next page, just delete it.

share|improve this answer
    
It seems that the header and footer are cleared when I do a section break (before doing anything about landscaping)... If I do a section break before and after the chart, both the page itself and the next page are missing header and footer info. –  Steeven Nov 15 '13 at 10:27
    
Check your header settings and uncheck "different first page" and then it should pull in the header/footer info. If not, click on "link to previous". –  Karen927 Nov 26 '13 at 0:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.