Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to disable the left top hot corner in gnome (Arch Linux) I read a tutorial for this in the arch wiki here.

The thing is, i can only find this section:

this.actor = new Clutter.Actor({ name: 'hot-corner-environs',
                                         x: this._x, y: this._y,
                                         width: 3,
                                         height: 3,
                                         reactive: false });

        this._corner = new Clutter.Actor({ name: 'hot-corner',
                                           width: 1,
                                           height: 1,
                                           opacity: 0,
                                           reactive: false });

So i disabled the reactive property there but it doesn't change anything. Yes, i rebootet :)

share|improve this question
up vote 0 down vote accepted

In Gnome Shell 3.10, edit /usr/share/gnome-shell/js/ui/layout.js

_updateHotCorners: function() {
...
        let haveTopLeftCorner = true;
...
},

and change true to false. Press Alt-F2 and then type 'r' to apply the change.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .