Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I created a virtual machine with Ubuntu 12.10 on it in Hyper-V on Windows 8. I have a Logitech mouse with a scroll wheel that works fine when I'm not in the virtual machine. Is there a way to enable it in my virtual Ubuntu machine? I've been clicking and dragging on the scroll bars and it's getting old.

share|improve this question
    
Have you updated the drivers within ubuntu? –  KronoS Nov 2 '13 at 16:21
    
I have run software update in Ubuntu. Are there other places where I would update the driver? –  carloandaya Nov 2 '13 at 23:58

1 Answer 1

up vote 0 down vote accepted

Follow the instructions in the following module to enable to needed modules: http://baudlabs.com/how-to-install-hyper-v-integration-services-in-ubuntu-12-04-lts/

They are part of the Linux kernel now and just need to be enabled.

share|improve this answer
    
Did this work for everyone? I see the services running but alas, still no mouse scroll. –  Highstead Jan 7 at 20:03
    
Modules enabled, still no mouse wheel :(. –  Eye of Hell Jan 9 at 11:27
    
Yeah I agree. I have one vm where it is working, but a newer one where the modules are enabled and still no mouse wheel. Have not figured out why yet. –  Brettski Jan 9 at 21:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.