Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Computer refuses to POST. What it will do is the fan spins up, and the lights come on on the motherboard, but other then that it just sits there and laughs in my face!

Here is what I have done... I have tried 2 different video cards, both known to work, 4 different sticks of RAM in all four ram slots, 2 processors (known to work), and 2 power supplies (known to work).

The only constant is the motherboard...

The Motherboard is a Asus m3a3-mvp deluxe.

Anyone have any other ideas?

Also, I have bread boarded it to make sure there where no shorts (taken everything out of the case and tried again).

share|improve this question
    
have you conected the CPU power connector? –  Sathya Oct 30 '13 at 14:52
    
asuses tend to have error lights, any of them lit up? Also, I see this is a older motherboard, checked the caps? –  Journeyman Geek Oct 30 '13 at 14:52
    
The only light is the solid green light, I looked over the caps they look fine, @Sathya what do you mean? I have all the plugs plugged in where they go... –  TheX Oct 30 '13 at 14:56
    
Any beeping when booting up (aside from the initial 1 or 2 beeps when the power is flipped on)? If so, refer to the manual for the motherboard for beep codes. –  CIA Oct 30 '13 at 15:32
    
No beeping... just fans and blank screen –  TheX Oct 30 '13 at 15:45

1 Answer 1

If you get no beep codes, but the fan is working then either the CPU is overheating before it gets a chance to boot up or the motherboard is hosed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.