Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

all the docs on putty say, "To start a saved session immediately: double-click on the session name in the list box." This works on all of my saved sessions except for the session I most recently created. Putty does not automatically start that session on double-click. I found no settings in putty that control this. I recall this happening on other installs of putty but never found a solution for it. Has anyone else experienced this? What is different about this session?

share|improve this question
    
Are you sure you have a Host Name (or IP address) specified in the profile? It won't start without one. –  heavyd Oct 30 '13 at 18:39
    
what do you mean by the profile? I have a session saved and it is listed in saved sessions box and it has a name in addition to some other settings (like username) and the username setting is respected when I paste the session name into the Host Name (or IP address) box –  mcgyver5 Oct 30 '13 at 19:57
    
Sorry, I meant session. You need to save a Host Name (or IP address) as part of the session in order for it to open by double click. –  heavyd Oct 30 '13 at 20:11

1 Answer 1

This works for me in case double-click on a saved session does not work:

  1. Delete the saved session by clicking on the 'Delete' button in PuTTY configuration
  2. Re-enter the hostname/IP address in both 'Host Name (or IP address)' field and 'Saved Session' field.
  3. Save the session by clicking 'Save' Button
  4. Double-click on the newly saved session
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.