Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is actually part of a bigger problem, but I thought I'd go step by step. I'm trying to update the firmware of my Linksys WAP54G access point. But I can't access the set-up page. I've followed all help articles on Linksys' website, but nothing worked.

I currently have the access point wired to the same switch as my pc (I don't have any cross-over cables to wire it directly), and I've done a hard reset, which should have reverted the IP-adress back to the default (192.168.1.245). But when I try to ping the access point I get a "request timed out". The only thing the articles asked that I couldn't do was assign a static IP to my pc. I don't know why, but I get this weird error when trying to open my network's properties:

enter image description here

Seems like a lot is going wrong here, and I don't know where to start.

share|improve this question
    
Disconnect you PC from the switch then set the static IP. It maybe that the Linksys is acting as a DHCP server giving the PC an IP. –  StBlade Oct 31 '13 at 13:00
    
@StBlade Still gives the same error when trying to access the properties. But I connected it to my laptop now, and here I can access the page! –  Simon Verbeke Oct 31 '13 at 13:09

1 Answer 1

up vote 1 down vote accepted

Not so much going wrong. Just Windows being annoying. WAP54G does not act as a DHCP server, which is why you need a static address (or at least, an address in 192.168.1.X that isn't 245) set for the PC.

This assumes the WAP54G is on stock firmware, and has not yet been DD-WRT'd – in which case it will move to 192.168.1.1 (IIRC) I've been much happier with mine since I DD-WRT'd them, and dropped the speed a tiny touch (underclocking in the overclocking tab.)

Try the "details" button and (if that doesn't also have an unexpected error) see what the PC address is reported to be. If your normal network setup is in the 192.168.1.X range, connect your router/DHCP server back up and get an address that way.

share|improve this answer
    
I managed to solve it. Turns out my router and access point somehow got in different subnets. I've now put them in the same subnet, and everything is in working order. –  Simon Verbeke Oct 31 '13 at 14:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.