Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After an unknown config change, CTRL + ALT + [LETTER] has started producing common accented versions of [LETTER]. I'm not a big fan of this arrangement, seeing as I've memorized all my favourite ALT + [NUMPAD SEQUENCE] references and was used to using CTRL + ALT + [LETTER] for various other application-specific commands in my text editor.

The prominent result from my searching suggests that this has something to do with a switch to an 'international keyboard', and says this can be removed in the control panel or toggled by hitting ALT + SHIFT, but I can't get my system to confirm this, and the solutions (or close approximations thereof) don't work.

Specifically, I've been to Control Panel\Clock, Language, and Region\Language\Advanced settings and switched the override for default input method from 'language list' to English and I've been to Control Panel\Clock, Language, and Region\Language\Language options and made sure that I only have my one input method UK — as opposed to international. Other than that I'm not quite sure where to look. Any ideas?

share|improve this question

1 Answer 1

you did not mention if you are on win7 or win8 or xp etc.

If you are on Win8 then go to Control Panel > Language. You will see your current language preference. It also tells you what keyboard layout you are using. If it says international next to keyboard layout. then click options to the right and choose add an input method under Input Method then choose Qwerty US touch keyboard layout.

share|improve this answer
    
Aha. Sorry about that. I'm on Windows 8. I'm not using the international keyboard layout — I'm using UK layout. There are no other keyboard layouts currently selected. –  Barney Nov 3 '13 at 10:45
    
is this affecting you in all of windows or just in a particular program? if it is in a particular program it may be your settings in that program. –  jmc302005 Nov 3 '13 at 10:54
    
No, this happens in all contexts (text editor, browser, etc). The symptoms are exactly those of an international keyboard, except that I don't have the international keyboard available — even using the toggle has no effect. –  Barney Nov 4 '13 at 10:54
    
try adding a different keyboard layout, remove your current layout, then re-add your preferred layout. see if that works. I'm really just guessing here as I have never run into this problem. Maybe try a different keyboard entirely. –  jmc302005 Nov 4 '13 at 11:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.