Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Can anyone please can tell me, what I should set to router, when I try to get airplay working on Wi-Fi? When I connect by cable, everything work perfect, but when trying Wi-Fi can't even see possibility mirror to device (i am using raspberry pi with xvmc). This is, what my router (ADB VV3212) enable to set:

Enable Wi-Fi: Yes 
Status: Up
Channel: Auto
Transmit Power: Auto
Wireless 802.11 Modes: b g n

Global WMM Settings
Enable WMM (Wi-Fi Multimedia): Yes No
No Acknowledgement: Yes No
Unscheduled APSD (Automatic Power Save Delivery): Yes No

802.11g Settings
g-Mode Protection: Yes No

802.11n Settings
n-Mode Protection: Yes
Operating Bandwidth: 40 MHz
Extension Channel: Above Below
MCS Index (Modulation Coding Scheme): Yes No
A-MPDU (Aggregate MAC Protocol Data Unit): Yes No
STBC Rx (Space-Time Block Coding): Yes No
STBC Tx (Space-Time Block Coding): Yes No
OBSS Coexistance (Overlapping BSS): Yes No

In accesspoint configuration I have:

Short Retry Limit: 0-7
Long Retry Limit 0-7
Wi-Fi Multimedia (WMM): Y/N

Thank you.

share|improve this question
    
Does your router have a wireless security setting called "isolation mode"? Many do, and it's purpose us to prevent wifi devices from talking to each other (such as in a Starbucks environment) –  BrianAdkins Nov 3 '13 at 22:45
    
I got AP Isolation: No WiFi Segregation: No –  martin Nov 3 '13 at 22:46
    
I also found that WPS can cause the problem so it is turned off –  martin Nov 3 '13 at 23:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.