Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a network drive that I originally set to automatically connect on login. However, now I need it to stop doing that. Even if I manually un-mount it as soon as I log back on it is back.

To mount the drives all I did was right click on My Computer and choose mount a network drive. Once I entered the path information I checked reconnect after login. Now it reconnects every time I log in.

I have multiple drives that I auto mount in this manner and I need to prevent just one of them from mounting on boot.

share|improve this question
    
What method are you using to un-mount it? –  JMD Nov 6 '09 at 23:25
    
right click and choose unmount. –  tvanover Nov 9 '09 at 19:17

4 Answers 4

up vote 0 down vote accepted

How are you unmounting? Have you tried simply:

net use /d z:
share|improve this answer

From How to connect and disconnect a network drive in Windows XP:

Disconnect from a mapped network drive

  1. Double-click My Computer.
  2. Right-click the icon for the mapped drive.
  3. Click Disconnect.

If it still returns, do :

net use /persistent:no

and then reboot. When you now log in, all of your mapped drives should be gone and you can remap the ones you need.

share|improve this answer
    
How do I prevent this from stopping the rest of my drives from auto-mounting? –  tvanover Nov 9 '09 at 19:05
1  
No, you can do this selectively as far as I know, just specify the drive letter, like you would for mounting/mapping in the first place, so: net use x: \\server\path /persistent:no will map this just once and not persist, then net use x: /del will get rid of that drive alone (you may have to do steps 2, 1, 2 since you already have it mapped) –  AdamV Nov 9 '09 at 20:12

Do you have it mounting from a batch in startup? When you map it do you add /persistent:no at the end?

share|improve this answer
    
no I just mounted it by right clicking on my computer and told it to mount on login –  tvanover Nov 7 '09 at 7:16

How did you set it to Automatically logon? Was it a script? If so, delete / amend the script.

Another alternative would be to create a script which removednetworkdrive. This is an extension of Sean's idea.

share|improve this answer
    
no script, just right click on my computer and frollow the mount network drive wizard. there is an option to mount on login that I chose. –  tvanover Nov 9 '09 at 19:06
    
Could it be as simple as unchecking 'Reconnect at logon' –  Guy Thomas Nov 9 '09 at 19:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.