Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have windows 8 and chrome version 28 but the steps which was said with the links below is not working. It still shows me incognito mode as enabled.

http://dev.chromium.org/administrators/policy-list-3#IncognitoModeAvailability

or

http://dev.chromium.org/administrators/policy-list-3#IncognitoEnabled

I did all the steps as mentioned and restarted the system too. Can you please help me with this?

Thanks

share|improve this question
    
In that case worth to uninstall the Chrome and download latest version and install it and set it again, it will not take too much if you have sync your account with Chrome. –  avirk Nov 4 '13 at 14:29

1 Answer 1

possibly either "reset browser settings" in settings or just reinstall if you have a google account. If you check "continue where I left off" in settings all your open webpages will even reopen after a reinstall and signing in.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.