Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

VLC Player v1.1.11 Windows 7 Ultimate

VLC player launches each new video with setting I used once to brighten a dark video. On a second computer, VLC player opens all videos rotated 270 which was a feature I used once. I now have to manually uncheck Image adjust on one computer & uncheck Transform on another for each video to have it play without these custom settings.

I've custom mapped VLC Hotkeys that I use extensively. As a result, I do not want to "reset preferences" and lose my Hotkey mapping.

VLC > Tools > Settings > Video Effects > Basic > Image Adjust (Brightness, Contrast, etc.) VLC > Tools > Settings > Video Effects > Basic > Transform (Rotate 90, 180, 270)

Is there a setting I'm not finding to stop VLC from applying a one time adjustment to all videos?

share|improve this question

Had the same problem.

In the "Adjustments and Effects" dialog, the first tab (Audio Effects) should have the checkbox "Write changes to config" which is intended to save any Settings to the config-file.

Toggle the "Write changes to config" setting before turning off all the filters. Quit VLC and it should should save the changes to the Config file.

This didn't work for me. If this doesn't work for you, you may need to manually remove the filter settings from your config-file (a textfile with all the VLC settings/preferences). This same file is also where the Hotkey preferences are stored.

The easiest way is to save your Hotkey preferences to a new Textfile, then delete the config-file entirely; then relaunch VLC --- it will create a new config-file; then quit VLC and import your Hotkey settings once more.

A harder way would be to read the Config file carefully and remove the offending Filter/effect preference.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.