Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a picutre that takes up the entire space of a sheet. Visio however now already added 3 additional sheets. All elements are within the boarders of sheet one, why does Visio already produce new sheets? If I press Ctrl A and the decrease the size so that no element is closer that an thumb to the boarder, Visio deletes the other sheets. Is there some way to control this imprecise mechanism manually?

share|improve this question

2 Answers 2

From your description, it sounds like you are encountering the "Automatic Page Sizing" feature that first appeared in Visio 2010.

It can be disabled by going to the Design tab and clicking on Auto Size.

enter image description here

share|improve this answer

Go to Size then go to the bottom of the list and hit fit to drawing.

share|improve this answer
Welcome to Super User. Your post needs to be expanded. A good answer includes specific instructions (not just links to them) and an explanation as to how or why the answer addresses the OPs question. Please edit your post to add detail explaining how your solution addresses the OPs question. –  Twisty Jun 19 at 2:17
It looks to me like the answer is correct, but, as Twisty explains, it really needs a bit more explanation. Would be great if you could add that. –  agtoever Jun 19 at 8:30

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.