Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Suddenly, and without warning, Word 2003 has started displaying (what I think is) markers to indicate the printable area on a page.

They can only be seen when you are in the "Print Layout" view and are circled in red in the picture below:

enter image description here

Try as I might, I cannot find anything in "Preferences" or "Page Setup" that turns this off.

Does anyone know how to do it?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

They are called crop marks. Don't know if you have seen this article from Microsoft regarding this problem in Word 2003. It suggests disabling Asian languages that are installed.

  1. On the Start Menu under Microsoft Office Tools, find the Microsoft Office 2003 Language Settings program and run it.

  2. In the Enabled languages list, select and remove these languages, assuming you're not using them:

    • Chinese (Traditional)
    • Chinese (Simplified)
    • Japanese
    • Korean

In later versions of Word these lines can be enabled/disabled by looking for the Crop Marks checkbox in the Advanced section of the main Options window.

share|improve this answer
    
That did the trick. For some unknown reason I had Japanese installed. As soon as I removed it, the crop marks disappeared. –  Richard Nov 5 '13 at 14:33
    
Glad I could help. It seems like a bug that Microsoft have fixed in more recent versions as you can now enable and disable them in the Options window. –  James Nov 5 '13 at 14:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.