Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

Here is a bit of the desktop.

enter image description here

At some point some old bit of GUI appeared and won't go away. Here it is hovering as I write this question.

enter image description here

It just sits there. And as you can no doubt appreciate, it is a nuisance.

I've tried clicking in the bottom left to mimimize all the windows and clicking again to restore but nope. And i've tried opening a window over it but it just won't paint over it. The unwanted bit of GUI stays on top of anything.

I have tried opening task manager, end tasking explorer and starting explorer again, but nope, still there. so besides restarting windows, what can I do?

share|improve this question

marked as duplicate by gronostaj, Tog, James, mpy, Mokubai Nov 6 '13 at 19:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Have you tried locking the screen then unlocking (so you're in the log-in screen and then get back into the same session), or logging off, and logging back on? –  Journeyman Geek Nov 5 '13 at 14:21
    
@JourneymanGeek not overly keen.. haven't tried locking screen before, would worry I can't unlock it. would have to try it on another comp first. so i'm sure. And as for logging off.. I guess that might close programs? i'm not that keen on programs closing. –  barlop Nov 5 '13 at 14:22
    
It won't, I use it to clean my keyboard. win-l is perfectly safe. logging off would close programs –  Journeyman Geek Nov 5 '13 at 14:24
    
@JourneymanGeek ok did win-l, it asked me for pswd, I knew it so fine. But "save as" still there when back. –  barlop Nov 5 '13 at 14:27
1  
Right click on desktop and choose Refresh or change your Windows theme to classic and then back to Aero. –  StBlade Nov 5 '13 at 15:00

1 Answer 1

up vote 1 down vote accepted

What you can try is to change the theme of your windows from Aero to Classic and then back to Aero again. It could be that something got stuck in the refresh of the different themes that is causing screen artefacts that you are experiencing.

share|improve this answer
    
that worked, its variation that worked, was I was on basic "theme", got junk there, then switched to aero, junk gone. Then went back to basic. so i suppose the general would be, switch to a theme that is not aero if one is not already. then switch to aero. and junk goes. then switch to your preferred theme(maybe your original). so for me, Basic->aero and junk gone, then back to basic. Or for somebody that is already on and likes aero. aero->classic-->aero. for somebody that is on basic and likes basic. basic->aero->basic. So, either case involves 2 changes of theme and aero. –  barlop Nov 6 '13 at 10:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.