Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Let's say there are 2 PCs and 1 printer,the printer is connected directly to PC1,PC2 connected through router,and I will use PC2 to print documents. PC1 is using Window XP while PC2 is Window 7.

I followed the instructions of this website,and it works perfectly after I set paper size as 8.50x5.50.

The printer setting in Window XP is:

Paper Size: 8.50x5.50

Paper Feed: A4

Manual Feed (can't really remember the name): A4

However my colleague is using Google Chrome,and everytimes she need to click "Print using System Dialog...(Ctrl+Shift+P)" below and choose the specific printer before print,she hopes can skip all these steps and simply click print through Chrome default print.

Since I already set 8.50x5.50 as default paper size of the printer,and the preview looks perfect as well (please refer to screenshot of 2 payslips)

Payslip 1 **"Preview of Payslip 1"**

Scroll down and showing Payslip 2 enter image description here

but the printed payslip is not following the default size,it will come out like:

enter image description here

The second payslip will move down after the first,so if I print 3 or more the rest will move even down. Is there any way to solve this problem?I tried to change the Paper Feed and Manual Feed (I not really know what is that for but just trying) to 8.50x5.50 and the printed payslip will shift nearly half page to right.

Thank you.

share|improve this question

migrated from Nov 5 '13 at 20:01

This question came from our site for system and network administrators.

Actually I am not expert in printer, however, I saw your print preview setting in Canon MP100, then why you say you want print with Panasonic dot-matrix printer? – user197184 Nov 4 '13 at 13:24
Hi,that's my personal pc setting,my company is using the dot-matrix printer and I unable to get the screenshots from there for the moment as now I'm not in office. – Irene Ling Nov 4 '13 at 13:28

Try accessing about:flags in Chrome and disabling Print Preview. I'm guessing if you use the native print dialog, you will have less issues.

You could then add the network printer twice with different names, perhaps appending "(Pay Slips)" to the end of the printer and then save all the defaults she needs at the printer level, rather than the application level so that they persist.

share|improve this answer
They removed the "disable Print Preview" option from the about:flags. Now you need to add --args --disable-print-preview to the startup-parameters. See here – Rik Nov 5 '13 at 20:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .