Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having a very frustrating issue with my conversations mode in Outlook 2013. They do not group properly AT ALL! I am at my wits end. My conversation view does not work. I have all of the boxes checked, it does not show my messages from my sent or other folders even though it is checked. When I receive a reply to a message that I sent, they show together, any further correspondence is not connected. It seems that when I hit reply to a message, it is automatically adding a number in brackets to each message. So if an email comes to me with the subject Test, the subject upon reply will read RE: [1] Test. This seems to be the only difference between my Outlook 2013 and my co-worker's. When she hits reply, the subject does not change. Is there a way that I can turn this off? I did some research and came up with a note that said it could be an add-in. So I checked that and compared it to my co-workers computer. I did come up with a difference, in that I had something called Microsoft VBA for Outlook add-in in my active add-ins and she had it in her inactive add-ins. But I don't know if that is the issue or how to turn it off. All research I find is for Outlook 2007 not 2013. Can anyone help me? I REALLY need my conversations to work!

share|improve this question

First of all, try to run Outlook in Safe Mode (just to be sure this is not an add-in). In order to do it, just type

outlook.exe /safe

in the command line (just press Win+R and type it there). While Outlook is running in Safe Mode, try to reply to a message. If nothing extra is appended to the subject then the cause of the issue is one of your add-ins (including VBA). If [1] is still there, then some magic happens or you have external program that does that mess.

If you have no add-ins enabled other than VBA, just make sure you have no extra macros: having Outlook running press Alt+F11 and look through the modules. Or just disable macros using Outlook Trust Center (in Options).

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .