Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Cygwin and uninstalled it after some time on a Windows 7 machine. But, the PATH variable directories naming is not correct now. Could some one tell me how do I correct this? Log below - notice the path starts with /cygdrive/ instead of C:/.

PATH=/cygdrive/c/windows:/cygdrive/c/windows/system32:/cygdrive/c/windows/system32/wbem:/cygdrive/c/program files/common files/microsoft shared/microsoft online services:
share|improve this question

Press Windows+R and type %windir%\System32\SystemPropertiesAdvanced.exe

Click the Environment Variables button

Then under System Variables choose PATH and press Edit.

You can then edit all instances of /cygdrive/c/ with C:\

share|improve this answer
    
I tried, it is okay in system variables settings, but the issue is that when I type ENV in DOS prompt, the PATH has /cygdrive/ pprefix for all paths. – user270066 Nov 7 '13 at 0:25
2  
@user270066 if you had the CMD window open before you made the changes, the System Variable changes won't propagate to that console. Open a new CMD window, and the path should be correct there . . . – ernie Nov 7 '13 at 0:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .