Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since I upgraded to Ubuntu Karmic (fresh install from disc), I haven't been able to launch the system monitor. Nothing happens if I launch it via the Applications menu on the top. If I try to launch it via the terminal, I get this output:

sirupsen@puter:~$ gnome-system-monitor

** (gnome-system-monitor:13845): WARNING **: SELinux was found but is not enabled.


GLib-GObject-ERROR **: Attempt to add property GtkMenuBar::local to class after it was derived
aborting...
Aborted

Does anyone have any idea of what I could do to fix this, so I would be able to use the system monitor again?

share|improve this question
up vote 1 down vote accepted

This may help: http://ubuntuforums.org/showthread.php?t=1289649

You can try changing the theme and (if enabled) disabling the global menu bar.

share|improve this answer
    
Woah! It worked to diable the global menu. :) Thanks a bunch! – Sirupsen Nov 7 '09 at 18:05
    
Good. Let's hope this gets fixed as soon as possible. – alfplayer Nov 7 '09 at 18:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .