Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I need to downgrade to 5.3 because of my script uses session_register, and it has been removed in php 5.4.

People have linked me to code that I should add to the script where the issue occurs, but they are all ioncubed files, so I can't really edit them.

Here are the errors I get since I switched to php 5.4. http://travisingram.net/linkblaster/

That URL is apart of the script.

I have been googling fo quite some time and nothing has been helping really, they all provide some information on it, but then just stop somewhere...

share|improve this question
1  
Why don't you update your scripts? –  Alex Nov 11 '13 at 0:36
    
Downgrading PHP isn't going to help, since some of your software's files are missing! –  Michael Hampton Nov 11 '13 at 0:38
    
@Alex I don't understand PHP that well to just "change it". –  Travis Nov 11 '13 at 1:24
    
@MichaelHampton I have One domain where I directly copied the files over, another domain where I had used the installer to let it run. I can assure you my files are not missing. –  Travis Nov 11 '13 at 1:24
    
The error messages tell you they're missing. You'd better check again. –  Michael Hampton Nov 11 '13 at 1:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.