Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am used to work in "pt" units (points) in Mac Office 2011 PowerPoint and I find no way to set the unit of measurement to pt (points) in PowerPoint 2013.

Is there any way to set the measurement unit as pt?

share|improve this question
    
This is really surprising - and hard to understand why this is so... –  user273209 Nov 11 '13 at 16:28

2 Answers 2

PowerPoint will show you measurements in either inches or cm, depending on your regional settings as others have explained.

However you can SET measurements in points (or cm, mm, etc)

In any dialog box where you plug in measurements, type e.g. 72pt

As soon as you cursor out of the textbox, PPT converts it to inches/cm, but the underlying measurement will be points.

Likewise, you can enter 200mm or 20cm etc.

share|improve this answer

If you are running the PowerPoint 2013 on Windows, the settings used by PowerPoint come from windows regional settings.

Note:

Users of Windows versions of PowerPoint have choices limited to just inches or centimeters! Changing the measurement unit primarily affects the rulers visible within PowerPoint.


Change the default date, time, number or measurement format:

Changing the default country/region in Windows changes the default format for numbers, currencies, time, and dates to those usually used for that country/region. For example, if you want to change your default measuring units from centimeters to inches, or display a date as 2009/10/31 instead of 10/31/2009, select the country/region where you are located and the standard measurement systems used in that location are applied to your computer.

This applies to the following Microsoft Products:

Access 2013, Excel 2013, InfoPath 2013, OneNote 2013, Outlook 2013, PowerPoint 2013, Project Professional 2013, Project Standard 2013, Publisher 2013, Visio 2013, Visio Professional 2013, Word 2013, Access 2010, Excel 2010, OneNote 2010, Outlook 2010, PowerPoint 2010, Project 2010, Publisher 2010, Visio 2010, Word 2010, Access 2007, Excel 2007, Groove 2007, InfoPath 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Project 2007, Publisher 2007, SharePoint Designer 2007, Visio 2007, Word 2007

Step-by-Step instructions can be found further down at the document linked above. You can also click here.


If your Page Ruler doesn't match Regional Settings, try this:

  • In Visio 2013, I have a bunch of page tabs across the bottom.
  • Right click one, choose Page Setup
  • Choose Page Properties tab in the window, then Measurement Units Millimeters -> Inches
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.