Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question once again extends my other two questions (1, 2).

I have installed Windows 7 and everything is working except the audio device (High Definition Audio). When I open "Manage Audio Devices" it says "No audio device found". I opened Device Manager and under "Sound, video and game controllers" it says "High Definition Audio Device" it has a little yellow exclamation mark. When I open Properties it says "This device cannot start. (Code 10)". I am using the default Microsoft Driver. I have tried re-installing the driver (using Windows Update), but it just says that I have the most up to date driver. I can't rollback the driver. There are no sound drivers from the HP Driver Download Page. The audio hardware does work as when I run OpenSolaris Live CD the audio is fine. OpenSolaris reports the Audio Hardware as "Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller". I have searched the web and found a site called "http://www.bioticaindia.com" which has the driver I think I need. Whenever I try to download the driver, it tells me that I need to register with them which I have tried 8 times, but the email they tell they sent does not arrive (I've tried with 3 different email addresses). I also tried the "download 1 file" link at the bottom, but still can't receive emails).

Where can I download the driver I require or is there something else I can do to get the audio?

share|improve this question
up vote 0 down vote accepted

Finally managed to get a driver. Ended up using a old XP driver...

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .