Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Mac OS X 10.5.8 behind a company firewall and have proxy settings and username / password through which I can connect to internet. The internet is working as I am posting this question through it, but if I try to open Facebook or Gmail the following message appears:

Safari can’t open the page “https://www.google.com/accounts/ServiceLogin?[..]” because Safari can’t establish a secure connection to the server “www.google.com”

What could be wrong?

share|improve this question
add comment

3 Answers

Both Facebook and Gmail use HTTPS for logins.

Does the proxy allow secure connections, or are secure connections enabled to use the proxy on your computer?

If the proxy settings are on your computer:

If you go to System Preferences and then click on the Network Preference Pane, you can click on the Advanced... button. If you then click on the Proxies tab, do you have the same information entered for Secure Web Proxy as you do for Web Proxy.

share|improve this answer
1  
@Chealion Should both the mac and osx tags be used for Mac OS X related questions? I think the mac tag should be limited to hardware related questions. What do you think? –  alex Nov 8 '09 at 19:35
    
@alex: From what I understood mac was being used so long as it was regarding or related to Apple's hardware. Otherwise osx for anything Mac OS X related. Sounds worth double checking on meta again. –  Chealion Nov 8 '09 at 19:50
1  
This is why I asked: meta.stackexchange.com/questions/25559/…. I consider the mac tag somewhat redundant for questions related to Mac OS X; it's like adding a pc tag to every Windows related question. Or maybe I'm just picky :) –  alex Nov 8 '09 at 19:59
add comment

Had the same problem. In my case, Ethernet was manualy configured. Changed that to Automatically and that seemed to have solved the problem @ System prefeences>Network>Advance>Ethernet

share|improve this answer
add comment

Change your proxy settings for https.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.