Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When using a Windows 8 tablet, MS Office automatically turns on "Collapse the Ribbon". And even when it's turned off by hand it gets automatically re-enabled. This is truly annoying when the tablet is docked and connected to external monitors.

Is there a way to disable this behavior?

share|improve this question

Ctrl+f1 should do the trick.

Otherwise click the arrow-button on the upperright-corner next to the help icon.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.