Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently purchased an MSI ge40 laptop.

It's been running fine (very hot laptop though) except for one issue. When I use windows key + L to lock the laptop, upon typing in my password and logging in, pressing any key that would normally be used in combination with the windows key activates that program.

So, if I hit win+L, type password, then hit 's' the search comes up. Etc.

This also randomly seems to happen when I am not using win+L. I might just be browsing the web and then I hit 's' when I am typing a url and then boom, search pops up. Very annoying.

I fix this by hitting the win key....sometimes onces, sometimes 10 times. Doesn't seem to have to do with the hardness of the strike.

I guess I'm at a loss. I researched this and only results about vista and 7 come up.

share|improve this question
Sounds like a hardware issue, try using a different keyboard for a day to rule it out. – 50-3 Nov 12 '13 at 22:30
Unfortunately I don't have access to another keyboard :( – WindowsPlz Nov 12 '13 at 22:31
This might kill you but you should have access to a on-screen keyboard, If it's not sticking there it's hardware. – 50-3 Nov 12 '13 at 22:33
Are all of your drivers/firmware/bios up to date? – Mechaflash Nov 12 '13 at 22:36
This sounds like a detective product – Ramhound Nov 12 '13 at 22:49
up vote 5 down vote accepted

I had this exact same problem on Windows 8.1. I found and fixed the problem. If you have "Start Menu 8" installed, download the latest version. v1.4 has better support for Windows 8.1 and fixes the "Win Key Cannot Be Released" bug.

share|improve this answer
Oh my god it's christmas. Thank you so much. – WindowsPlz Dec 13 '13 at 19:48
I had this same exact problem, and updating to 1.4 fixed it. Running 8.0, not 8.1 here. – NoCarrier Dec 18 '13 at 17:57

I had this same issue, drove me crazy for weeks, finally figure out it was an app I had installed to replace the Windows 8 start menu called "Classic Start", after uninstall it all was well again. I would have assume this was the same issue people were having with start menu 8 app. I haven't tried install the latest version of either, thanks.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .