Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

PROBLEM

After create new "Virtual Machine (VM)" every time I get

$ rdesktop {ip_addr}
ERROR: recv: Connection reset by peer

How can I connect?

share|improve this question
    
You should move the Solution portion to an answer if those steps solved your problem. After a set amount of time, you will be able to accept your own answer. – jonsca Nov 14 '13 at 0:30
    
This system allow me do that made answer after one day not earlier. – Bruno Garett Nov 14 '13 at 23:40
up vote 1 down vote accepted

SOLUTION

Disable "Network Level Authentication (NLA)"

  1. connect with RDP with NLA - best from another OS "Microsoft Windows (MS WIN)"
  2. open "Server Manager"
  3. choose "Local Server"
  4. click to "Enabled" in "Remote Desktop"
  5. uncheck "Allow connections only from computers running Remote Desktop with Network Level Authentication (recommended)"
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .