Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Asus laptop (Q501LA) with Windows 8.1 installed (upgraded from Windows 8). Throughout the day when the laptop is on, it wakes up by itself from sleep. This problem has occurred both in Windows 8 and in Windows 8.1.

Some observations and things I have done to try to figure out more about this problem -

  • Running powercfg -lastwake tells me that "Intel(R) USB 3.0 eXtensible Host Controller - 0100 (Microsoft)" is the wake source.
  • Running powercfg -waketimers show no active wake timers.
  • USB devices are not waking up the laptop as I have tried removing and disabling all USB devices that can wake up the laptop.
  • Wake timers are disabled from the power options settings.
  • My searches on this problem seem to report a Windows Media Center updater that wakes up the computer, but I don't have this installed and have checked in the Task Scheduler.
  • The laptop seems to wake up in approximately 19 minute intervals, from the reports in Event Viewer.
  • Have tried multiple combinations of enabling or disabling USB selective suspend and hybrid sleep. On one occasion, disabling both USB selective suspend and hybrid sleep worked to the extent where the computer only woke up once after sleep with a wake source of "Unknown".

Additionally, I have tried going into BIOS and seeing if there are any options related to sleep/wake but there are none that I can find. Also disabled "Wake on Magic Packet" and "Wake on pattern match" in the advanced settings of the network adapter installed.

I appreciate any help and thanks in advance for any responses!

Additional note (1/3/14): I came across a forum post that said something about disabling hybrid sleep. Upon checking my power options, hybrid sleep was already disabled so I decided to enable hybrid sleep. Computer still wakes itself up from sleep but now the wake source is "Unknown".

share|improve this question
    
Some internal devices (e.g. biometrics, sometimes keyboard and mouse) are connected to the USB controller. Check the device manager for any devices under this controller (it may help to list by connection). –  Bob Mar 21 at 2:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.