Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have recently installed Windows 7 and the latest version of VLC media player. Anyhow, the "Always on Top" feature of VLC media player is not functioning.

I have a video loaded.

share|improve this question
    
Works here. Windows 7 Pro x64 SP1. VLC 2.1.1. "Always on top" is only available if you load/play a video. If you just start VLC without a video loaded, the option is grayed out. –  elgonzo Nov 15 '13 at 5:48

2 Answers 2

up vote 1 down vote accepted

It’ll do that sometimes. VLC turns the topmost flag on whenever a video is being played and off when no video is playing, and this toggling on and off sometimes malfunctions.

It is usually fixed by either manually turning it off and then on again, or restarting VLC.

share|improve this answer

i tried it an it seems there is conflict between "Fullscreen" and "always on top" options ,

here is how i fixed it :

1- clear the check boxes of "Fullscreen" and "always on top" options 2- save and exit VLC 3- check the box of "always on top" option 4- save and exit VLC

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.