Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Very strange issue here. Win 7 64-bit running Office 2010 all updates installed. I am attempting to open a PST archive file and it does not work.

If I go to File -> Open -> Outlook Data File, nothing happens. No browse window opens, no error message pops up.

If I go to File -> Account Settings -> Data Files tab and click Add, I receive the message "The requested operation failed". I get this same error message if Outlook is closed and I am trying to add the data file through the control panel mail applet.

This happens in any profile I create in Outlook. I have tried creating POP and Exchange profiles, and neither one will open another PST file. I have checked the compatibility tab and there are no boxes checked. I have run ALL windows and office updates. I have done a full scan of the system using 3 AV utilities and it is clean. I have also done a repair on Office 2010.

Has anyone seen this before or have any ideas? Any suggestions would be greatly appreciated!

Eric

share|improve this question
    
How large is the file? –  Ramhound Nov 15 '13 at 16:03
    
I never get a chance to choose a file. The browser window does not open up so I cannot pick any file to open. If I try and add the file through the data files tab, I receive the error message listed above. I have several PST files that I would like to open ranging in size from 500MB to 2GB. –  charnley Nov 15 '13 at 16:45

1 Answer 1

I finally figured this out and wanted to post here in case anyone has the same issue.

This problem happens when the default path to the PST location has been changed for the user that is logged in. I fixed this by forcing a new PST path in the registry. I created a new entry using this format:

ForcePSTPath Registry value Key: HKEY_CURRENT_USER\Software\Microsoft\Office\\Outlook Value name: ForcePSTPath Value type: REG_EXPAND_SZ Value: path to your storage folder

Restarted Outlook, and it works fine now.

share|improve this answer
    
Just want to add that the fix worked for me. Thanks! –  Ray Sep 19 at 1:53

protected by Community Jul 22 at 3:44

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.