Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to install Fedora 19 alongside Windows 8, but I'm not even able to boot from the Fedora disk in the first place. I've changed the boot order but it still won't boot.

I know there were problems with Secure Boot and UEFI, but I found no options to disable them, and I'm not sure if that's the problem. Any insight would be appreciated. I am running from a Gigabyte motherboard.

share|improve this question
    
Your question isn't very clear. Which are you having trouble booting currently? Windows 8 or Fedora 19? What (if any) errors occur during the boot process? Where does it fail? Have you tried anything so far? –  DanteTheEgregore Nov 15 '13 at 22:06
    
I'm sorry. I am having trouble booting from a Fedora disk. And the problem is that nothing happens, it won't boot from the disk at all. I have tried changing the boot order, and I've looked for options to disable Secure Boot and UEFI (because from google searches I guess people have had problems with them) but there are no options like that in the BIOS. –  thephfactor Nov 15 '13 at 22:12
    
I don't have any experience with Secure Boot, but if I were you I'd try unplugging every drive but the CD drive and trying again. If it still doesn't work, either the disk is bad or the BIOS doesn't like the drive for some reason. (Can you boot from a USB drive?) –  user55325 Nov 16 '13 at 5:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.