Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am attempting to dual boot Ubuntu next to my current Windows 8 installation using the following instructions: http://www.simplehelp.net/2013/07/11/the-complete-guide-how-to-dual-boot-ubuntu-and-windows-8/

In step four of the wizard (the "Installation Type" window) I do not see any of my partitions listed. Then, when I click on the "+" or "Change..." nothing happens.

I'm installing on a Dell Inspiron 7520 which has a 32GB mSSD cache drive. I'm thinking this is what might be causing the problem.

share|improve this question

migrated from serverfault.com Nov 17 '13 at 21:21

This question came from our site for professional system and network administrators.

    
Can you open gparted and provide a screenshot? Also, did you disabled Fast Boot? –  Braiam Nov 18 '13 at 13:27
add comment

1 Answer

Maybe it is problem with MBR of your disk. Try to check it with fsck (partition should be unmounted during check) from ubuntu live cd.

fsck -y -f /dev/your_disk

wiki about MBR http://en.wikipedia.org/wiki/Master_boot_record

share|improve this answer
    
fsck checks file systems not MBR. –  pabouk Nov 18 '13 at 13:53
    
as i know fsck can fix such error when you put main partition with mbr to it. anyway try to check mbr with any other tool. –  ipeacocks Nov 19 '13 at 0:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.