Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently downloaded Vuze (torrent client), which as well as installing itself, installs a whole bunch of rubbish toolbars (mostly by an outfit called Spigot) and tries to change your default search engine to Yahoo!

In Safari and Firefox, I've managed to change it back but in Chrome, although I've deleted all the addons and restored my default search engine when ever I open up Chrome I get two tabs 1) my default homepage and 2) Yahoo! search page.

Where can I disable this Yahoo! search page? I've looked in the settings but could not find anywhere obvious (I've set back my default search engine to Google and deleted any add-ons) but this still doesn't do it.

My last resort is to do a factory reset of Chrome, which I don't want to do as I have all my settings in there.

share|improve this question

4 Answers 4

up vote 3 down vote accepted

Having just written this i found the answer, under settings > on startup > set pages.

share|improve this answer

Uninstall the tool bar and search engine by simply going to Install a Program in you computer settings and search for 'yahoo'. Then uninstall both the tool bar and the search engine.

share|improve this answer

Check your extensions (menu>tools>extension). If you have Yahoo search engine installed, disable or delete it. Some of the Yahoo extensions come from applications that you have installed. I got this from an application (not sure what one) that I installed. It can take a while to find.

Maybe in a certain case it can be solved by a different solution. My solution is better, because it prevents the issue from happening again.

share|improve this answer

Hi Had the same issue and finally got rid of it. This is what I did:

  1. Control panel > Internet Options > Set home page to www.google.com

  2. Control panel > Programs and features > removed applications installed on the same day I updated vuze, there was this app called sprigot

  3. In Chrome > Icon top right corner > Settings > Search > "Set which search engine is used when searching from the omnibox". [set to google] > manage search engine > removed any reference to yahoo

  4. In Chrome > Icon top right corner > Settings > On Start up > Set Pages > remove yahoo

Not sure if only one of these steps removed yahoo or I needed all of them, but if you follow this yahoo will be gone.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.