Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having a problem similar to this but the provided answer didn't resolve it.

Symptoms: Using a non-gmail email service, I've configured IMAP across multiple devices using the same settings and this one instance of Outlook is the only one not working correctly. I see every email that I send in my Sent folder, and I see new spam in my Spam folder, but nothing new is appearing in my Inbox. The following error appears in Sync issues multiple times each time I launch Outlook:

20:44:54 Synchronizer Version 15.0.4551.1004
20:44:54 Synchronizing Mailbox 'xxx@yyy.zzz'
20:44:54 Synchronizing Hierarchy
20:44:57 Error in folder 'spam'
20:44:57         [800CCCD2-0-0-733]
20:44:57 Terminated in error
20:44:57         [800CCCD2-0-0-733]

...with 'spam', 'sent', and 'trash' being listed as the error folders. Those are the folders that seem to be working. Folder size isn't changing for the Inbox, so I don't think they're being downloaded.

I've tried:

  • renaming the .ost, forcing Outlook to recreate the ost
  • changing the "mail to keep offline" option from and to "all"
  • starting Outlook in safe mode
  • deleting and recreating my mail profile
  • repairing Office
  • uninstalling Office (with this tool) and reinstalling it
  • booting in clean boot
  • disabling the firewall
  • resetting the view in Outlook

No options available through my email provider's cpanel web interface seem related to this.

I'll keep an eye on this thread, and am happy to provide more details or perform whatever steps are recommended.

share|improve this question
    
My "solution" has been to install Thunderbird. I'm still happy to try any suggestions offered. –  Aron Foster Nov 26 '13 at 14:12

2 Answers 2

up vote 1 down vote accepted

I think I might have found the solution. I cannot explain why, but it seems to work at my end at least. I started looking at folders, and seeing that Outlook had created its own Sent, Draft, Trash folders. But in my search to clear this up, I came across this website: http://www.msoutlook.info/question/736 So I tried to set the 'Root folder path', which made Outlook create new Sent, Draft and Trash folders again, but also, it started downloading the Inbox! I just typed 'Inbox' as the path. The nested folders disappeared (as folders other than the Inbox had been nested before. Now they appear just under the Inbox, just like my Exchange account above it...

Maybe this works for you as well...?

share|improve this answer
    
It worked! Thank you! –  Aron Foster Dec 2 '13 at 13:32

I see this several times a week with various clients on Outlook 2013.

(MOST COMMON)
1. Disable or uninstall 3rd party plug-ins (especially AntiSpam)

(LESS COMMON)
2. Change Send/Receive Settings to only load the Inbox folder

(EVEN LESS COMMON)
3. Make sure you are subscribed to the Inbox folder

(WORKAROUND THAT ALWAYS WORKS)
4. If all above fails, add the IMAP account again so you have two instances on the same profile. Set the newly added IMAP instance as the default (this also changes the default data store). Allow Outlook time to move data to the new instance, then remove the old account instance. This is a workaround but it works. It's better than creating a new profile if you need contacts, calendar and tasks. Alternatively, you could back up to .pst, create new profile, then import, but that's more work unless you only use Outlook for email.

Warning!!!: Outlook 2013 attaches all data to your account loaded on Outlook. If you delete the data file/pst before setting it up you won't be able to open it as a .pst like earlier versions of Outlook! You will lose all Contacts, Calendar, Tasks if you remove the account before setting it up again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.