Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I try to access a computer I need to administer on the network (\\hostname\c$) I cannot put credentials administrator and password. Instead, I get a default guest account and am unable to change it, as the option is greyed out.

I know the administrator credentials, but simply can't use them.

Does someone know what the problem is?

share|improve this question
    
Have you tried Map Network Drive on Tools menu on your Windows Explorer? That allows you to sign in using a different user. –  douglaslps Nov 21 '13 at 13:10
    
Could you provide a screenshot so we can see what is greyed out? –  Kevin Panko Nov 21 '13 at 13:39
    
Miranda, please register your account here so you can edit your question and comment in it. @KevinPanko, screenshot added. –  slhck Nov 21 '13 at 13:56

1 Answer 1

You have to Disable Simple File Sharing.

In Explorer window, select Tools -> Folder Options, then select View panel and there disable Use simple file sharing (Recommended)

Fix it here: http://support.microsoft.com/kb/307874/en-us

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.