Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Which of the versions of the TLS(TLS 1.0,TLS 1.1,TLS 1.2) should be enabled in the Internet Settings of Internet explorer for access of HTTPS sites and secured broswing. Is only one of them enough or which of these are better ones.

share|improve this question

1 Answer 1

Technically, you should only enable TLS 1.2. Unfortunately, that won't work so you'll need them all checked at the moment. This is supposed to tell a server you want the highest they'll support. Even then a few broken HTTPS servers will fail but it should be very rare.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.