Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In recent weeks Google Chrome is "self-activating" Proxy Server setting. It's so annoying sitting with a "hung" screen, then having to go into settings, untick the "use proxy server" setting and refresh everything. Anyone know why this is happening?

share|improve this question
    
Are you on a corporate network or at home? –  Chenmunka Nov 22 '13 at 10:22
    
What operating system? –  Chenmunka Nov 22 '13 at 11:07
add comment

1 Answer

Assuming you are running Windows. Chrome takes its proxy settings from the system settings. It may be that another browser is setting your proxy back on. As likely as not Internet Explorer. Your problems may have started when the other browser was updated. Check all installed browsers.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.