Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently had to uninstall VirtualBox and reinstall it for various reasons that are unrelated to the purpose of this post. After reinstalling it, I noticed that the option to create a 64 bit virtual machine had disappeared, even though it had worked before.


The version of VirtualBox that I uninstalled and have reinstalled is version 4.3.2 for Windows.

Before anyone suggests to check my BIOS and make sure the virtualization technology is enabled, I assure you that it is.

Since the discovery of this issue, I have updated my BIOS, turned off virtualization, and turned it back on. I am trying to create a 64 bit Ubuntu 13.10 machine, which I had before. What is the problem, and how can I fix it?

share|improve this question
are you positive you redownloaded the 64 bit version? – Keltari Nov 24 '13 at 16:40
@Keltari On the downloads page, I only see one download option for Windows. So no, I do not know if I downloaded the correct version, but I have questioned that as well. – DavidB Nov 24 '13 at 16:42
Have you tried turning it off, there is a bug in a single OEM's BIOS, where turning it on actually turns off actualization. – Ramhound Nov 24 '13 at 16:50
@Ramhound I tried turning it off and turning it back on without fully rebooting the computer, but nothing happened any differently. I assume that everything is okay because it worked in the past. I have an HP ProBook 4540s, if that helps you determine the BIOS that I have. – DavidB Nov 24 '13 at 16:52
@DavidB - Please read what I said to do. I said to turn it off, leave it off, because the bug is that turning it on actually disables it. I don't remember which OEM it was, I just recall, reading a thread while researching how to enable visualization on my system. – Ramhound Nov 24 '13 at 16:53
up vote 3 down vote accepted

There is a forum post here suggesting that if you have Hyper-V installed and enabled then it may interfere.

If you are not using Hyper-V then I suggest you try uninstalling it. If you go to the Control Panel -> Programs and Features -> Turn Windows features on or off then it should be listed. You should probably restart the computer before re-testing.

share|improve this answer
I appreciate everyone's help, but James' answer was the one that worked, so it is the one that gets the green check-mark. – DavidB Nov 24 '13 at 18:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .